rp_adobe-flash-logo-virus_2014-05-06.jpg

Adobe emite alerta de segurança e orienta atualização do Flash Player

Uma nova falha de segurança presente no Adobe Flash Player foi identificada pela fabricante do software. A empresa já providenciou um upgrade capaz de corrigir a vulnerabilidade identificada […]

Adobe Flash Player logotipo

Uma nova falha de segurança presente no Adobe Flash Player foi identificada pela fabricante do software. A empresa já providenciou um upgrade capaz de corrigir a vulnerabilidade identificada como CVE-2014-0515 que pode abrir espaço para que um hacker tenha acesso remoto à máquina, controlando suas atividades e roubando dados. A falha afeta todas as versões do Linux, Windows e OS X Mavericks e anteriores.

A recomendação da empresa é que seus usuários façam a atualização para versão mais recente do plugin, já sem o bug. O alerta é ainda maior caso o usuário utilize o Google Chrome ou Internet Explorer, em PC ou Mac.

Usuários com a versão Adobe Flash Player 13.0.0.182 ou anterior para Windows e Adobe Flash Player 13.0.0.201 ou anterior para Mac deverão fazer a atualização manualmente o mais rápido possível. O usuário do Internet Explorer e do Google Chrome com versão 13.0.0.182 também deve atualizar.

Para atualizar o Adobe Flash você deve acessar o site da empresa. A página verifica automaticamente a sua versão e do Flash e faz o upgrade, caso seja necessário. Lembrando que este não é o primeiro alerta de segurança emitido pela Adobe em 2014. Usuários do Windows XP podem garantir mais segurança instalando o Psafe Total