Usuários do PSafe Total devem atualizar o aplicativo

Versões 2.9 e anteriores do aplicativo “PSafe Total” deixarão de receber atualização

A PSafe informa que as versões 2.9 e anteriores do aplicativo “PSafe Total” não são mais suportadas e precisam ser atualizadas. Isso afeta apenas um pequeno grupo de usuários que instalaram nosso aplicativo entre 2013 e 2015 e nunca o atualizaram. Os demais 20 milhões de usuários não serão afetados e continuarão recebendo atualizações sem qualquer prejuízo.

A PSafe esclarece que a medida é necessária para continuar fornecendo os serviços de segurança e privacidade que garantem aos seus produtos a nota máxima em detecção de ameaças pelo AV Test, uma das maiores entidades internacionais em análise de produtos de segurança. A manutenção da qualidade desses serviços não será possível em versões tão antigas como as apontadas neste comunicado.

Dessa forma, usuários das versões 2.9 e anteriores do PSafe Total devem:

A) clicar aqui imediatamente para atualizar o aplicativo na Google Play. Usuários que fizerem essa atualização devem notar que o aplicativo sofreu mudanças: seu nome deixou de ser “PSafe Total” para passar a se chamar “dfndr security”; e sua logomarca deixou de ser um escudo azul e passou a ser um escudo roxo.

B) desinstalar o aplicativo desatualizado e buscar outro aplicativo de segurança e privacidade de sua livre escolha. Como sempre, a PSafe recomenda que todos os usuários de smartphone protejam sua segurança e privacidade por meio de produtos disponíveis no mercado.

Como descobrir a versão do seu PSafe Total
Abra o aplicativo PSafe Total. Depois, vá nos três pontinhos na parte superior direita da tela e toque na palavra “Sobre”. Na tela seguinte, você conseguirá ver a versão do PSafe Total. Se o número for menor que 3.0.0, você precisa clicar aqui e atualizar agora.

Se você tiver dificuldade em identificar a versão de seu aplicativo, pode contatar o atendimento ao cliente PSafe por este email: atendimento@psafe.com